Commit 6241324c authored by Christian Kniss's avatar Christian Kniss

Umstellung auf OpenJDK_12: Gradle auf V5.4.1 und Plugin "de.bsvrz.gradle.nerzswe" auf V0.13.0

parent 71c2e7d8
......@@ -2,7 +2,7 @@
// NERZ-SWE-Plugin
//--------------------------------------------------------------------
plugins {
id "de.bsvrz.gradle.nerzswe" version "0.7.2"
id "de.bsvrz.gradle.nerzswe" version "0.13.0"
}
//--------------------------------------------------------------------
......
......@@ -2,4 +2,4 @@ distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-4.5-bin.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-5.4.1-bin.zip
  • Die aktuelle Version des NERZ-Plugins ist 0.16.0 ;)

    Wo wurde hier etwas auf OpenJDK12 umgestellt? Die Java-Kompatibilität wird ja momentan im NERZ-Plugin gesetzt. Soll ich dort auf Java 12 aktualisieren?

    Warum ist eigentlich die Entscheidung für 12 gefallen, der Support läuft ja demnächst wieder aus und Version 11 wird ja von verschiedenen Anbietern (z.B. Amazon Coretto) als LTS-Version veröffentlicht, d.h. mit Security-Fixes?

Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment