Commit 0bd8204d authored by Christian Hoesel's avatar Christian Hoesel 🎺

Mindestversion an aktuelles DObj Plugin angepasst (4.2)

parent fcb48e8a
......@@ -24,14 +24,15 @@
<import plugin="org.eclipse.emf.ecore"/>
<import plugin="com.bitctrl.lib.eclipse.emf.dav"/>
<import plugin="com.bitctrl.lib.eclipse.emf.davbitctrl"/>
<import plugin="de.bsvrz.buv.plugin.dobj" version="4.0.0" match="compatible"/>
<import plugin="com.bitctrl.lib.eclipse.emf"/>
<import plugin="com.bitctrl.lib.eclipse.emf.gef"/>
<import plugin="org.eclipse.emf.edit"/>
<import plugin="de.bsvrz.sys.funclib.bitctrl.modell.util" version="2.1.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.help"/>
<import plugin="de.bsvrz.buv.plugin.netz" version="5.0.0" match="compatible"/>
<import feature="de.bsvrz.buv.rw.bitctrl.feature" version="3.0.0" match="greaterOrEqual"/>
<import plugin="de.bsvrz.buv.plugin.dobj" version="4.2.0" match="compatible"/>
<import plugin="de.bsvrz.sys.funclib.bitctrl.modell.util" version="3.0.0" match="greaterOrEqual"/>
<import plugin="de.bsvrz.buv.plugin.netz" version="5.1.0" match="compatible"/>
<import plugin="de.bsvrz.buv.rw.basislib" version="3.0.0" match="greaterOrEqual"/>
</requires>
<plugin
......
......@@ -5,8 +5,8 @@ Bundle-SymbolicName: de.bsvrz.buv.plugin.netz.lst;singleton:=true
Bundle-Version: 5.1.0.qualifier
Bundle-Vendor: BitCtrl Systems GmbH
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: de.bsvrz.buv.plugin.netz;bundle-version="[5.0.0,6.0.0)",
de.bsvrz.buv.rw.basislib
Require-Bundle: de.bsvrz.buv.plugin.netz;bundle-version="[5.1.0,6.0.0)",
de.bsvrz.buv.rw.basislib;bundle-version="3.0.0"
Bundle-Activator: de.bsvrz.buv.plugin.netz.lst.internal.NetzLstPlugin
Bundle-ActivationPolicy: lazy
Automatic-Module-Name: de.bsvrz.buv.plugin.netz.lst
......
......@@ -13,11 +13,11 @@ Require-Bundle: de.bsvrz.buv.rw.basislib;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.ecore;visibility:=reexport,
com.bitctrl.lib.eclipse.emf.dav;visibility:=reexport,
com.bitctrl.lib.eclipse.emf.davbitctrl;visibility:=reexport,
de.bsvrz.buv.plugin.dobj;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
de.bsvrz.buv.plugin.dobj;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
com.bitctrl.lib.eclipse.emf;visibility:=reexport,
com.bitctrl.lib.eclipse.emf.gef;visibility:=reexport,
org.eclipse.emf.edit;visibility:=reexport,
de.bsvrz.sys.funclib.bitctrl.modell.util;bundle-version="2.1.0";visibility:=reexport,
de.bsvrz.sys.funclib.bitctrl.modell.util;bundle-version="3.0.0";visibility:=reexport,
org.eclipse.help
Bundle-Activator: de.bsvrz.buv.plugin.netz.internal.NetzPlugin
Export-Package: de.bsvrz.buv.plugin.netz;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment